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Introduction
Windows 10 is one of the latest additions to the Microsoft Operating Systems. The company started in 1981 with the most remarkable OS’s being Windows 95,98,2003 and most recently Windows 7 and 8. Windows 10 joins Windows NT family of several successful OS’s with the succeeding OS performing better than its predecessor.
This new OS has major differences from the other releases and has the same internal core for different devices. These include PC’s, laptops, phones and integration of this core into all new devices. 
While Windows 10 is yet to be released the information on the features it will have already has users buzzing with anticipation. Windows 10 has added the features present on Windows 8 while greatly improving the experience on PCs and laptops.
This book is targeted on directing users on how to manipulate the different areas of the Windows 10 on all devices to achieve optimal functionality once installed. 
 
 
	Start Screen/Start Menu

Windows 10 has replaced the Start Screen on Windows 8, but you can switch back to the preferred Start Screen by going to the Desktop and right click on the task bar>Properties>Start MENU then uncheck the box “Use Start Menu instead of the Start Screen” This option will need for you to sign out before making the changes and you will have to confirm your choice on a dialog box that appears on the screen.
 
2.  Restarting and Shut down
To restart or switch off windows 10 Click on the power button next to your name and select from these options: Change account picture, Lock and Sign out. These options help you to protect your private documents.
 
3.  Start Menu
The Start menu has now been customized with two sides, on the left you will have the applications, shortcuts and settings list. On the right you will have the mini size of tiles that appear to show the Windows apps on the Start Screen of Windows 10.
 
4.  Personalizing the Start Menu
To manage the folders right click on the folder of your choice then click on pin to Start, this will have the folder moved to the tile section of the menu. To remove a folder from the tile menu right click on the mouse and select unpin from Start. To get a folder to the task bar right click on the mouse and then click on pin to task bar. The folder will then appear on the task bar. To remove shortcuts right click on the mouse and select remove from this list and the shortcut will be deleted.
 
5.  Managing Apps
The user can decide which apps to have on the Start Menu and task Bar and the apps to run. Click on All Apps setting. Right click on the App of your choice. You will get a drop down option of Open, Uninstall, Pin to Start and Pin to Task Bar. You can also select on the right side of the column the Live tile on or Live tile off. You can pick either of the two. To find a particular App you can type it on the search bar and Click Enter.
 
6.  Navigating User Interface
The User will be able to change the user interface according to the different devices being used. For the PC and Laptop you will be able to customize An App by selecting Optimize for keyboard or selecting optimize for touch screen for the tabs and phones. This option enables the user to use the same app across the devices.
 
7.  Virtual Desktop
The user can now have access to a virtual desktop. Click on the Task View button found on the Task Bar. This displays all open windows and the user can easily switch from one window to the other. The virtual desktop can also be accessed by swiping towards the left of the screen and open windows will be displayed.
 
8.  Online services
The Windows phone had the siri like search Cortana and now this program is available on all devices on Windows 10. The user can get access to online services using this personal assistant. You can click on the search box found near the Start Button, then you can type or use the voice search. The virtual assistant will then bring the search results found online and you can pick the most suitable choice.
 
9.  Using Multiple Desktops
The user can now open and use multiple desktops. Open the Task View and Click on Add a Desktop. This will open a new desktop. You can repeat the Add a desktop to add more desktops. The user can then switch between the desktops. Open Task View and the various thumbnails of the desktops will appear. Click on the thumbnail of your choice to pick a particular desktop. To close a desktop Click the X on the thumbnail. To move windows between desktops, Right Click on the Window a dialog box with Move To will appear then you can select which desktop to move to.
 
10.                      Move Apps Between Multiple Desktops
You may find you need to use a particular App on one of your desktops and you can now move Apps across desktops easily. On the Task Bar Click on the Task View button. Select the desktop with the App you wish to move. Then Right Click on the App and the option Move to will allow you to select which desktop you would want to move the App to.
 
11.                      Changing the Colour of the Start Menu 
Changing the color of your Start Menu, is an added feature of the Windows 10. Right Click on the Desktop>Personalize then Click on the Colour icon of your choice.
 
12.                      Accessing Charms Commands
In the Windows 8 you could access a Charms Bar that could make tasks such as printing and sharing much easier. The Charms Bar is no longer available on Windows 10 but the user can still access the commands of the Charms Bar from the Start Menu. Click the All Apps link and open an App. Click on the Options Button on the top left and a Menu with all the options from the Charm Bar appear. You can then search, share or print.
 
13.                      Sharing files quickly
The Windows 10 offers a faster option of sharing your files through various accounts. Open File Explorer and find the file you want. Select the file and Click on it. Open the Sharing Menu by clicking on Share. The Sharing Menu will then display different options based on the file you want to share, these options include: zip, burn, print or fax files. Click the Share button and select the Apps you want to Share with.
 
14.                      Configure Share Options
After sharing for several times the Share Menu will have a list for the Apps you share the most with. You can change the list of programs to be displayed each time you share an item. Go to the Settings Menu, Click on System and Select Share. You can then select or delete from the list the frequently used Apps. You can also turn on and off sharing for the Apps on the list.
 
15.                      How to use Quick Access
The Quick Access is the latest version of favorites and you can add your files here and it will also add the frequently visited and viewed files. To add a file to Quick Access first select the file and Right Click on it and Click on Pin to Quick Access. Alternatively, you can drag the file and drop it to Quick Access. To remove a file from Quick Access first find the file then Right Click on the File. Select Unpin from Quick Access to remove the file from Quick Access. The new Quick Access adds the frequently used files automatically to Quick Access and the user may prefer some of the files to be so easily accessible. The user can alter the privacy of the documents to protect them. Open the File Explorer and go to View check on the Options button. Under the General Tab Click on Privacy and here the user will find the options that Show recently used files in Quick Access and Show frequently used files in Quick Access, uncheck these two options and your privacy will be set. The user also has the option of increasing the security of specific files by making sure they do not appear on the frequently used or recently used list. Open Quick Access and locate the folder or file you want hidden. Right click on the file and you will see the options Hide from frequent or Hide from recent to remove those files and folders from the list.
 
16.                      Enabling the Hey Cortana
This virtual assistant needs to be activated before it starts working. To activate click on the search box in the Taskbar. The Cortana window will come up and Click on the left hand side to select Settings from the menu. You can then click on “On” to turn on the voice settings.
 
17.                      Devices Settings
While using the devices it will be important to know where to control the devices connected to the laptop or PC. The user can access the device by going to Start Menu> Settings> Places> Devices. Click on the Devices to access the Devices menu. Devices will consist of five different parts: Bluetooth, Connected devices, Mouse & touchpad, Typing and Autoplay.
 
18.                      Bluetooth
Bluetooth is an important function that you can use to share media and information between compatible devices. You can click on Bluetooth and find the enabled devices and click to pair to share information to and fro. You can also click on the Advanced Bluetooth Settings to find out the properties of the devices currently connected to the laptop or PC.
 
19.                      Connected Devices
The connected devices show all of the devices physically connected to the computer and these include mouse, keyboard and printers. You can add a device manually by clicking add device after connecting it to the computer. You can remove the device by clicking on remove the device if you want to remove any device.
 
20.                      Mouse & Touchpad
The Mouse and Touchpad can be customized on the Device Settings. Then the user can select which button on the mouse should be the primary button and the selection of screens. More advanced settings can be applied at the Control panel and one of the options is to select the double click speed of the mouse.
 
21.                      Typing
This feature can be used to either apply autocorrect options on text or to highlight the misspelt words.
 
22.                      Autoplay
Autoplay as the name suggests allows the user to automatically play a set of media on the removable devices. The user can set Autoplay on automatic play, open folder to view files, no action at all or to let the user select the option each time there is a newly added device.
 
23.                      Microsoft Office Ribbons
The ribbon holds all the tools and commands of an application. To navigate the ribbon in MS Office you click on the tab of your choice from Insert, Page Layout, References, Mailings, Home and others. These tabs will have tools to carry out tasks. For example you go to the Insert tab to insert a table, links or images. To change the style of a table the user will select the table and an option of table tools will appear to format the table. The user can also get to access all the options on a ribbon group by clicking on the arrow at the edge of a particular group. This will then display the various options in the group.
 
24.                      Customizing Ribbons
The user will now be able to select the tools and commands that appear on the ribbon based on the commands most used. To add a new tab to the ribbon Click File to access the Backstage view and select Options from the left side of the list. In the Options dialog box, select Customize Ribbon then select Customize and Keyboard shortcuts and click New Tab. Then from the Choose command from list choose the commands you want to add on to the New Tab. To add a new group to the ribbon Click File to access the Backstage View and select Options and select Customize Ribbon on the dialog box. Under customize Ribbon and keyboard shortcuts in the Main Tabs list select a default or newly added tab and Click New Group, choose the commands to add to the new group and Click OK to update. For all the new tabs that you create in the Ribbon you can name them per your choice
 
25.                      Navigating Galleries
Galleries enhance visual concepts. You can get a quick preview of the effect on your page by moving the pointer across the different options. Click the shape you want to change. Go to Drawing Tools>Format Tab>Shape Styles. Click the arrow showing more styles to open the full display of the gallery. In the Shape Styles Gallery select the shape you want.
 
26.                      Mini Toolbar
The MS Office has now made editing your text faster by the addition of the Mini Toolbar. To use the Mini Toolbar, select or highlight the portion of the text you want to format, then the Mini Toolbar will appear and the options of font, Italics, Bold, Underline, aligning the text or changing the colour appear. You can click on the Mini Toolbar to make your selection of changes.
 
27.                      Backstage View
The Backstage view offers more options than the File Menu such as sharing and publishing. You can access the backstage view; click File on the upper left side of your document. Additionally you can also print from the backstage view. Click on Print on the Backstage view and select any of the options such as Print Preview or select the pages you want to print. To Share Documents Click File, select from the options to Save and Send and select the sharing options. You can send the documents as an IM or share an application on the desktop during an online meeting. To exit the Backstage view click any tab on the ribbon.
 
28.                      Paste Live Preview
The Paste Live Preview offers the option to format your text before you paste it. When you paste material the Paste Ctrl box appears. Click on it to view all the options. You can move the pointer across the options to get a preview. Some of the options that come with the Paste Live Preview include Keep source formatting, Use destination style, Paste as a picture, Paste as a text only among other options. These options vary depending on the particular MS Office you are using.
 
29.                      Applying a Template on PowerPoint
There are many templates you can choose from the MS PowerPoint to add to your presentation and now you have the option of going online on Office.com to access more templates. Open File Click New, select Available Templates and Themes and here you can pick Recent Templates and then Click Create. For previously used and preferred templates click My Templates. To find a template online Click Office.com Templates and you can choose from a variety available online. Then select Download to get the template on your device.
 
30.                      Convert PowerPoint to Video
The user is now able to turn presentations into video. Launch the PowerPoint 2010, Click the Office button>Share>Create a Video.
 
31.                      Adding YouTube Videos to PowerPoint
When making your presentations you may want to refer to a particular YouTube video. There are two ways a user can incorporate videos from YouTube by either using Video From Online Video Site or using authorStream. To add a video using the Video From Online Video Site go to Insert, Click Video and select the Video From Online Video Site. Then you will get a window for you to embed the code of the video. After embedding the code click Insert. Then you will have the options of resizing the video availed to you. The video will only play during the slide show but you can test it prior to the presentation. The second method of adding videos is by using a third party site in this case authorStream add in. To use this method Install the AuthorStream and then add a new authorStream tab and then Click Insert by URL. Add the YouTube video URL; press Preview and Click Insert In Slide. The user will therefore have both options to add YouTube Videos to the PowerPoint Presentation.
 
32.                      Capturing Screen 
To get share certain information you may need to take screenshots of the page. The Windows 10 offers an in built screen capture tool so you the user does not have to download an app to take screenshots. Click on Insert and then select the Screenshot Option to take a screenshot of any part of the screen.
 
33.                      Data Bars Excel
Launch the Excel 2010 and create a new data sheet or you can open a pre-existing data sheet. To add a data bar select the data you want to set. Click on the Home Tab, Click Conditional Formatting, go to the Data Bars menu, Click more rules to customize. Select the New Formatting Rule dialog and select Rule Type and select the best rule for your data. Use the Minimum and Maximum type to set the size of your data. Use the Bar Appearance to select the colour type and borders for the different cells.
 
34.                      WhatsApp on Desktop
The WhatsApp web is now available on Windows 10 even though you have to have the phone on whatsapp to access messages at the same time. Launch the WhatsApp on your phone and make sure it is the latest version and then Click on More and select the WhatsApp Web. Scan the QR code on the WhatsApp web interface to sign in to your desktop. Then the conversations will be synched. When sending files using the browser click on attachment to select the media you want to send. You can avoid signing in each time you use the browser by selecting the Option Keep me signed in though for security purposes you can Click Log out each time you are done with the WhatsApp Web.
 
35.                      Disabling the Login Screen
Each time you start Windows your login account is always a present feature before you start any work on your PC or Laptop. The login screen would be unnecessary if you do not have sensitive material and here’s how to remove the login screen. Go to the Control Panel and open the User accounts window. Uncheck the Users must enter a user name and password to use this computer. If you have multiple accounts click on the specific account you would like to disable the login screen and then click Apply. Then restart your system and you will notice you will not have to input a username or password.
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